Follow

Software Version Compatibility V14 - V15 - V16

DG and DG/ML by Pulse Software Supported Operating Systems by Version:

 

DG_computer_specifications.jpg

 

 

 

NOTE*

Versions 13 and prior are no longer supported due to technology and licensing changes.  If you have a prior version and need to update or upgrade your software to the most current version please create a support ticket requesting information on updating to be invited into the support special update and upgrade pricing program.  This special pricing is only available through your HSI Support Account and a Support Ticket.

 

Was this article helpful?
1 out of 2 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk